Work in progress...

Talk about this site here and everything hair related (except what have its own forum).
Sharing of copyrighted material here is prohibited!
We are not responsible for what our users post. If you are the copyright holder of something found here mail to the board administrator at ttxAThvidsDOT.net
Post Reply
User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Work in progress...

Post by tat00x » 15 May 2006, 11:30

If sometimes the forum change or stop working it's because I'm working on it and making important modifications.
Soon you'll be able to attach files into messages.
I'm also trying to fully integrate a Torrent Tracker into the forum.

So... be patient, I'm working for you all ;)

tat00x
Last edited by tat00x on 15 May 2006, 12:15, edited 1 time in total.

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 15 May 2006, 12:12

Just testing the new attach function :D
Attachments
PICT0016.JPG
random file -> my dog LOL
(678.92 KiB) Downloaded 1614 times

rifkey
Posts: 88
Joined: 16 Dec 2005, 19:50

Post by rifkey » 16 May 2006, 14:54

I was able to D/L the photo

baldbo

Post by baldbo » 17 May 2006, 00:15

i was able to download the photo thanks for making this great site better

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 08 Jun 2006, 16:07

I'm working today on the site so you know what's happening if it doesn't work ;)

Please report me if you find any kind of problem/error,
thanks ;)

tat00x
Attachments
scrat.png
test file...
scrat.png (39.02 KiB) Viewed 10344 times

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 08 Jun 2006, 16:23

testing...........

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 08 Jun 2006, 16:28

Ok, it seems to work.
These are the modifications I've just made to the forum:

- added a birthday module. If you go into your profile you'll be able to set your birthday so everybody'll know about it ;) (isn't cool? :D)

- added a quick reply form at the end of each topic so now reply to someone'll be quicker ;)

- added stats at the end of each page like this

GZIP: Disabled Queries: 19 Generation Time: 1.03922 Seconds


but probably this doesn't interest you :P

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 08 Jun 2006, 16:45

Oh, also removed the COPPA ;)

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 10 Jun 2006, 00:07

Reorganised the sponsor ad placement (removed from the top of each page and put between posts).
Is it too much invasive? Remember to click on it sometimes ;)

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 10 Jun 2006, 15:44

Photoedited the image at the top of the forum ;)

w00t

Post by w00t » 01 Jul 2006, 11:39

tat00x wrote:Ok, it seems to work.
These are the modifications I've just made to the forum:

- added a birthday module. If you go into your profile you'll be able to set your birthday so everybody'll know about it ;) (isn't cool? :D)

- added a quick reply form at the end of each topic so now reply to someone'll be quicker ;)

- added stats at the end of each page like this

GZIP: Disabled Queries: 19 Generation Time: 1.03922 Seconds


but probably this doesn't interest you :P


Ack! just what I need to be reminded of how old I am :P LOL

Disabling GZIP really speeds up page loading times provided it's not a huge forum. I have a small phpBB2 forum and I was suprised just how much of a difference disabling GZIP made!

The quick reply is nice!

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 02 Jul 2006, 07:55

GZIP is never been enabled ;) I only use it to backup the database...

w00t

Post by w00t » 10 Jul 2006, 04:40

I had it enabled on my forum and was amazed at the speed up it got by turning it off! It's probably even more so because my server is only a 500 celeron! :P

You must have it enabled on backups or you cant load a backup! I found out the hard way.. hehe aren't forums fun! :)

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 10 Jul 2006, 10:32

You can back it up without compression if you use phpmyadmin to do it :P

w00t

Post by w00t » 13 Jul 2006, 12:53

Hmmm, good to know. I don't mess with My SQL or php admin much... I don't know anything about either of them, it took me some major work to get everything running to get the forum to run on my server. Easily one of the most frustrating things I have ever done... Partially because most of the install instructions were for ftp uploaded hosting . When you have the actual server sitting on your LAN the normal instructions do not work too well. Also the CKmod settings (file permissions) really caused me some trouble until I realized I could modify permissions by right clicking a folder and clicking properties. (Win 2003 Server NTFS)

I've had it up and running for a little over 5 years now :)

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 10 Aug 2006, 07:20

Doing a mass update today. Cross your fingers )

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 10 Aug 2006, 08:22

Ok, done.
What I've done
- updated the board to the latest version (2.0.21)
- added a visual confirmation code when registering a new account, hoping to prevent bot to register and post spam (This user for example is a fake user, just registered with an automated software to post spam on the board).

Please, report me any problem, if any :wink:

tat00x

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 18 Aug 2006, 08:07

Doing some modifications today......

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 18 Aug 2006, 10:01

Testing......

[GVideo]http://video.google.com/videoplay?docid=-1225335204224949194&[/GVideo]


http://www.youtube.com/watch?v=gOtvASCTiYs

User avatar
tat00x
Site Admin
Posts: 1237
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Has thanked: 2 times
Been thanked: 8 times
Contact:

Post by tat00x » 18 Aug 2006, 10:12

Ok, all seems to work fine :D
These are the changes I made to the forum today:

- Modified the URL botton. Now if you click it you'll be prompted to insert url and description of the link (test it, it's better than my explanation :lol: )

- Added YouTube and GoogleVideo bottons. Click, paste the youtube/googlevideo link and click again. The video'll be embedded inside your post (like the test post before this one)

- Added the possibility to expand/collapse quotes on messages.

- Added Google search at the top of the forum

- Minor estetic changes


As always, if something doesn't work let me know :wink:


tat00x

Post Reply

Who is online

Users browsing this forum: No registered users and 72 guests