Work in progress...

Talk about this site here and everything hair related (except what have its own forum).
Sharing of copyrighted material here is prohibited!
We are not responsible for what our users post. If you are the copyright holder of something found here mail to the board administrator at ttxAThvidsDOT.net
User avatar
tat00x
Site Admin
Posts: 1208
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Contact:

Re: Work in progress...

Post by tat00x » 27 Apr 2016, 18:12

Did a bit of maintenance, updated the forum script, added 3 categories (photos and videos of charities evets and photoshopped photos).
I've decided to re-allow posting of St.Baldrik material.

scissortooth
Posts: 239
Joined: 07 Feb 2016, 23:07

Re: Work in progress...

Post by scissortooth » 16 May 2016, 11:32

I get this message when I try to post a saved draft:

---

General Error
SQL ERROR [ mysql4 ]

Incorrect string value: '\xC4\x87 (Eu...' for column 'post_subject' at row 1 [1366]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

---

scissortooth
Posts: 239
Joined: 07 Feb 2016, 23:07

Re: Work in progress...

Post by scissortooth » 16 May 2016, 11:34

Ah, I think I just figured out the reason. It was one of the Central European letters I used in thread tile :P Solved.

User avatar
tat00x
Site Admin
Posts: 1208
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Contact:

Re: Work in progress...

Post by tat00x » 14 Jun 2016, 09:27

Fixed an issue with the server that prevented emails from being sent out.

krele
Posts: 11
Joined: 21 Apr 2006, 16:22

Re: Work in progress...

Post by krele » 16 Jun 2016, 17:42

how the upload of hvidtube archive is going?

User avatar
tat00x
Site Admin
Posts: 1208
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Contact:

Re: Work in progress...

Post by tat00x » 17 Jun 2016, 04:55

Paused :P

krele
Posts: 11
Joined: 21 Apr 2006, 16:22

Re: Work in progress...

Post by krele » 22 Jun 2016, 06:28

tat00x wrote:Paused :P
i and many other people would be very grateful if you resume it :D

User avatar
tat00x
Site Admin
Posts: 1208
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Contact:

Re: Work in progress...

Post by tat00x » 25 Jun 2016, 10:34

I'm uploading a few right now, can't do much with the daily upload limits. Anyway, i'll try to upload a few everyday

User avatar
tat00x
Site Admin
Posts: 1208
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Contact:

Re: Work in progress...

Post by tat00x » 09 Jan 2017, 10:09

Did maintenance. Let me know if anything doesn't work correctly.

Velours123
Posts: 59
Joined: 31 Jul 2016, 02:38

Re: Work in progress...

Post by Velours123 » 09 Jan 2017, 10:30

I dont think this is supposed to be happening..
(All drop out menus open by itself)

Image

Edit: Now it works fine; Looks good!

Wildman67
Posts: 546
Joined: 05 Oct 2005, 17:16

Re: Work in progress...

Post by Wildman67 » 09 Jan 2017, 11:25

Tattoo, what is going on with your site now. IT's almost unreadable since it has the red circles hiding the topics and sections.

psylocke
Posts: 100
Joined: 02 Oct 2016, 16:51

Re: Work in progress...

Post by psylocke » 09 Jan 2017, 11:30

Mere glitch. I cleared all my cookies, site data, cached images and files, etc, and tried logging in again - worked just fine. Updates and notifications now highlighted in red.

User avatar
tat00x
Site Admin
Posts: 1208
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Contact:

Re: Work in progress...

Post by tat00x » 09 Jan 2017, 12:16

Just refresh or clear cached files

Wildman67
Posts: 546
Joined: 05 Oct 2005, 17:16

Re: Work in progress...

Post by Wildman67 » 09 Jan 2017, 12:51

I have both and it still comes out the same

User avatar
tat00x
Site Admin
Posts: 1208
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Contact:

Re: Work in progress...

Post by tat00x » 09 Jan 2017, 14:59

Try logout and then login again

User avatar
tat00x
Site Admin
Posts: 1208
Joined: 05 Jul 2005, 22:59
Location: Somewhere in Italy
Contact:

Re: Work in progress...

Post by tat00x » 09 Jan 2017, 15:05

I'm also deleting inactive users (users with 0 posts). 99% of them are just spam..
If you find you can't login and you're that 1% just re-register and try to be more active in future.

chas45
Posts: 473
Joined: 02 Feb 2006, 01:29
Location: boston

Re: Work in progress...

Post by chas45 » 09 Jan 2017, 21:03

Works fine for me tattoo.
Thanks for your hard work. Don't know how you do it but I am glad you do ;-)
Charlie.

otas
Posts: 913
Joined: 09 Aug 2006, 01:55
Contact:

Re: Work in progress...

Post by otas » 09 Jan 2017, 22:24

I've found out it works good with Explorer but wrong with Google Chrome.

Yautja
Posts: 1
Joined: 11 Jan 2017, 22:47

Re: Work in progress...

Post by Yautja » 11 Jan 2017, 22:48

I didn't think that I would ever say this but...."part of the 1%" :wink:

Post Reply

Who is online

Users browsing this forum: dudewithguitar, Jackie Treehorn, minadon0131, plane107 and 48 guests